aboutsummaryrefslogtreecommitdiff
path: root/build/paramano-0.60.ebuild
diff options
context:
space:
mode:
authorDavid <dbphillipsnz@gmail.com>2014-09-28 13:13:17 +1300
committerDavid <dbphillipsnz@gmail.com>2014-09-28 13:13:17 +1300
commit1c62e5b82cda581162b2a84e17d7ab551b573219 (patch)
tree270cddca97cbd278c5bae6c9d34503a259a78a90 /build/paramano-0.60.ebuild
parent1c5611894d10dfd434af0a750ad15a9bc01a14f0 (diff)
downloadparamano-1c62e5b82cda581162b2a84e17d7ab551b573219.tar.xz
Added ebuild and PKGBUILD for Gentoo and Arch Linux respectively
Diffstat (limited to 'build/paramano-0.60.ebuild')
-rw-r--r--build/paramano-0.60.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/build/paramano-0.60.ebuild b/build/paramano-0.60.ebuild
new file mode 100644
index 0000000..a99135a
--- /dev/null
+++ b/build/paramano-0.60.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="4"
+
+DESCRIPTION="Docking battery monitor and CPU governer controller (fork of trayfreq)"
+HOMEPAGE="https://github.com/phillid/paramano"
+SRC_URI="http://phillid.tk/source/${P}-1.tar.gz"
+
+LICENSE="GPL"
+SLOT="0"
+
+inherit eutils
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="x11-libs/gtk+:3
+ app-admin/sudo"
+
+DEPEND="${RDEPEND}"
+
+S=${WORKDIR}/${PN}-stable
+
+