# Maintainer: David Phillips (aka phillid) <dbphillipsnz at _remove this part if you want_ gmail dot com>

pkgname=paramano
pkgver=0.6.1
pkgrel=1
pkgdesc="Docking battery monitor and CPU governer controller (fork of trayfreq)"
arch=('i686' 'x86_64' 'armv6h')
url=(https://github.com/phillid/${pkgname})
license=('GPL')
depends=('gtk3' 'sudo')
makedepends=()
replaces="trayfreq-archlinux"
source=(https://github.com/phillid/${pkgname}/archive/${pkgver}.tar.gz)
sha1sums=('6171d2effaf57dbf74805264da9a69d2cedb6fba')
backup=('etc/paramano.conf')

build() {
	make all --directory=${srcdir}/${pkgname}-${pkgver}
}

package() {
	make install DESTDIR=${pkgdir} --directory=${srcdir}/${pkgname}-${pkgver}
}